Vulnerabilidad de seguridad en Prestashop detectada

fotopresta
El día 2 de Enero de 2020 se ha descubierto un fallo de seguridad.
 
Hace unos minutos hemos recibido una alerta de seguridad Global por un fallo de vulnerabilidad en las plataformas E-commerce en concreto con las plataformas Prestashop.
Esta vulnerabilidad permite que un bot introduzca un malware que logra tener acceso y control de tu tienda.
 
Si tenéis una tienda Prestashop debeis de inmediato proceder con la comprobación de si sois vulnerables y proceder con la protección / limpieza de vuestra tienda.
Ya nos hemos puesto manos a la obra con todos nuestros clientes. Cuando realizamos y vendemos una web para nuestros clientes siempre ofrecemos mantenimiento, explicamos el por qué es necesario tener mantenimiento de la página web porque es necesario tener la página web actualizada, evitando así vulnerabilidades, posibles errores y demás. Es muy importante porque no solo es un escaparate al mundo de tu tienda, también contiene información sensible de clientes si se registran o realizan compras en ella, o simplemente usais el mismo Hosting para el servicio de emails.
 
En el caso que no tengáis los conocimientos necesarios para proceder os recomiendo que contacteis con vuestro desarrollador web o si no tenéis nosotros podemos realizar esta tarea con mucho gusto.

Este es el email recibido de la comunidad Prestashop

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.